CommandSigns [v1.3.1] [API 6]


#122

Sorry but i can't find anything, is there a way to run the command from the console or w/ special permissions? Cause if i need to pokegive to a player just one-time i can't do it bacause obv the player doesn't have the permission


#123

Er it's possible for me to do it, not "easy"


#124

Could this be used with AdminShop to allow players to purchase permissions to use certain commands or purchase into permission groups? Say to get into the Member group on the server it would cost 10000 coins, or 5000 coins to gain access to the /spawn command?

--EDIT--

I just finished reading through all the previous posts and I am now aware you are currently working on releasing this feature in the next release. I will wait patiently for the next release. Already a fan of your work!


#125

Would it be possible to add a cooldown option and also a feature where players would need to have a certain item in order for the sign to execute the command. Thanks! Great plugin love it! <3


#126

Cooldown is already being worked on :slight_smile:


#128

Where is the database stored?
I've been searching for it too to edit from there and can't find it :confused:

Edit:

And is there a way to remove the notifications that come when a player attempts to use / remove a sign without the correct permissions?


#129

Error in spongeforge-1.10.2-1721 latest version. start and stop server automatically.

Link error code : http://pastebin.com/SRB3YEbQ


#130

Any idea on when you may be releasing a version with the ability to sell permissions?


#132

Seems like the plugin needs to be updated. I'll look into it now


#133

Noticed that Sponge seemed to have changed the rules to the plugin ID names. Wondering if we could get a resolution to this. thank you in advance.


#134

commandsign 1.3 for API5-1.10.2 error in spongeforge-API5.0-1.10.2-1735 latest version.
UE is error. UC is normal

Link error code : http://pastebin.com/G9VwuMYs


#135

The plugin is really convenient and easy to use, thank you !


#136

commandsign 1.3 for API5-1.10.2
error in spongeforge-API5.0-1.10.2-2092-1746
UE is error. UC is normal

Dear. HassanS6000 please update plugin.
Thank you very much.

Full error code latest : http://pastebin.com/agDbNugs


#137

I test on tue 20 september 2016 8:51 AM.
commandsign 1.3 for api5 is not compatible spongeforge latest vesion.

commandsign 1.3 for API5-1.10.2
error in spongeforge-API5.0-1.10.2-2092-1749
UE is error. UC is normal

Dear. HassanS6000 please update plugin.
Thank you very much.

Full error code latest : http://pastebin.com/z4bBq6h7


#138

Is there a way to use this plugin to make commands buy-able? Not one time use but once the command is bought they have it for good?


#139

Hassan has said that he is working on this. The best way would to setup a permission for that command (Such as /pheal or /pokeheal) and then allow people to buy the permission from the sign.


#140

I test on tue 24 september 2016 20:07 PM.
commandsign 1.3 for api5 is not compatible spongeforge latest vesion.

commandsign 1.3 for API5-1.10.2
error in spongeforge-API5.0-1.10.2-2092-1753
UE is error. UC is normal

Dear. HassanS6000 please update plugin.
Thank you very much.

Full error code latest : http://pastebin.com/WyK2i8qZ


#141

Can you please update it to the latest sponge version


#142

Is there a way to be able to use it so that it takes a currency and gives you the command/ or perm. im trying to create a pixelmon server and i want signs to take pokedollars and give the command


#143

First of all definitely get the economy bridge and an economy plugin such as economylite or totaleconomy. After that, wait patiently for Hassan to add that feature to this plugin. He has already stated that he plans on adding it in the next version. Just gotta wait for that to come.