Console Errors, Server not starting

Hi, i am new to sponge and i downloaded it for my pixelmon server, my server does not start and keeps crashing
Here is my console log:

Your Sponge and Forge versions are mismatched. You’ll need to use the Forge build recommended by Sponge on the SpongeForge download page, rather than the one recommended by Pixelmon (which is extremely outdated).

2 Likes

What version of forge should i use for the sponge 1.10.2?

No, the specific build number in the filename. It’s a 4 digit number, and the Forge version needs the same number.

We can’t directly answer that question because there are many many builds for 1.10.2.

1 Like

Got it working, thanks guys