Forge installition error

If i’m starting the gradlew.bat i’m getting a forge error calling:

Could not resolve all dependencies for configuration ‘:runtime’.

Could not resolve :forgeBin:1.8-11.14.0.1268-1.8.
Required by:
org.spongepowered:Sponge:1.8-11.14.0.1268-SNAPSHOT
Could not GET ‘https://libraries.minecraft.net//forgeBin/1.8-11.14.0.1268-1.8/forgeBin-1.8-11.14.0.1268-1.8.pom’. Received status code 403 from server: Forbidden

thx

That’s a problem with either an outdated script or the forge website.

Maybe post it on their forums

I also have the problem sometimes with gradle. The setupdevworkspace is bugged while setupdecomworkspace works for some unknown reason :hammer:.

You need to run setupDecompWorkspace or setupDevWorkspace, doesn’t matter too much at this point.

1 Like