Have a problem with server


#1

When i try to run the server it wont start and in the crash reports i founded this “unknown : need [14.23.5.2816,): have 14.23.5.2768” ( this is about sponge forge ) but i cant found a sponge forge 14.23.5 sponge forge with 2816 forge where I can found it?


#2

The version of sponge targets, is the minimum forge version it requires, it will (in most cases) work with newer versions of forge unless there was a change in forge that killed it. This means you should know what forge version your using (im guessing 2816) and then find the forge version that is greater then it, and then just under it. Then click download on the one that is just under it.

In your case it is this one.
https://repo.spongepowered.org/maven/org/spongepowered/spongeforge/1.12.2-2768-7.1.6-RC3686/spongeforge-1.12.2-2768-7.1.6-RC3686.jar

Which uses the same version as the one you currently have. This typically means something else is causing the issue.

A log of the server goes a long way on helping you find out whats wrong