How do I disable the entity cap?

With Sponge our goldfarm is pretty much useless since the entity cap is around 48-50. Without Sponge the entities goes up to around 250, making the farm way more efficient.

How do I disable the entity cap or whatever it may be? I can’t see anything obvious in the config.