Is there a way to disable the velocity check?


#1

Hey !
I’ve been using a 1.12.2 port of the EXROLLERCOASTER mod on my sponge server, but when i enter in a coaster, in the fast parts of my track i start to get rollbacked and the vision goes just YOLO.
Btw in the console it spams a warning that says that:
entity (Vehicle of XX) moved too quickly ! random coords (i joined a screen)
So, is there a way/plugin to disable the velocity check in the game ? I’ve already looked and modified the global.conf file in the config/sponge folder…
Thanks ! ^^
(Sorry if there’s any spelling/grammar errors, not a native englishspeaker… :/)


#2


Screen of the problem ^^


#3

yes you can disable movement checks in the sponge config

https://docs.spongepowered.org/stable/en/server/getting-started/configuration/sponge-conf.html#movement-checks


#4

Hello,
I’ve already done that before, seems to be useless…
Maybe that you could check my config file ?


#5

sure put your global.conf on https://paste.gg/
and put the link in here


#6

https://paste.gg/p/anonymous/7d2c2b83af8649aaa94405699a058e2a
Here it is ^^


#7

you need to set movement-checks=true in the modules section