Issues with pixelmon reforged


#1

alright my server has been really nice and then this crash hit after a server restart here is my crash log

here is the paste bin pastebin


#2
  • Go to ./world/DIM1.
  • Copy the level_sponge.dat somewhere as a backup
  • Delete original level_sponge.dat
  • Start server

#3

i just tried it still crashes


#4

My mistake… your crashlog says Dim-1…
Edit: It actually says both…


#5

ill try that thanks for quick response


#6

Your log also states that the plugin “pixelhunt” was designed for sponge API 7.2 (I dont believe there is a stable build of sponge with api 7.2 yet…) And “ultimatechat” was designed for API 6.1. UltimateChat is designed for a very old version of Sponge that is not compatible with your current version. These two “mods” maybe what is corrupting the level_sponge file in the first place.


#7

ill try removing them


#8

You maybe able to get away with having pixelhunt as api 7.1 and 7.2 are the same, just 7.2 has more stuff for developers to play with. That being said. Many developers state that there plugins only work with 7.1 when some do work with 7.0 because they are only using features from 7.0, they just never tried it with 7.1.

Like i said. You maybe able to run it, may not be able to.


#9

so i removed them and still getting crashed along with deleting configs


#10

Well… thats unexpected… wanna upload a new crash log and see if its different?

or… additionally… does level_sponge.dat.bak exist?


#11

ill look for that axle and new crash and console report is up


#12

alright so there is no file with that name in the server folder


#13

any ideas? iv feel like i looked into alot of things


#14

Oh… you meant the crash report was pasted over… gotcha… Okay well now its complaining about “ultra”

so… rinse lather repeat with ./world/ultra…

(its possible we have to do this with all dimensions fyi, but we wait for the crash report to tell us)


#15

alright it crashed i have re pasted the logs on paste bin


#16

Try ./world/ now


#17

what do you mean by that sorry im not quite picking up what you are putting down


#18

What mods are you running, plugins and all that


#19

i just fixed it it was the world it was corrupt