Need serious help with featherchat and pex

Hi i dont know which version of sponge i should run in order to get feather craft and pex to work together can anyone help?

There are some breaking changes in recent sponge builds that break the latest FeatherChat build. I’ll need to push out a new release for that, but I’ve already got the fix available for anyone who complies FeatherChat themselves.

how would i be able to do that because i need to get my pex prefixes to work also thanks for the replay.

Also is there a different sponge build i can use that doesn’t break pex or featherchat

I’ll have an update out by this evening

1 Like

Thanks that will probably fix all of my issues. :sweat_smile:

Ok, the release has been pushed, and is available from https://github.com/zml2008/featherchat/releases/latest

Thanks a for publishing so fast!