Players can't interact with buttons universe guard 2

Hello! I am trying to get players to be able to interact with a button in a claimed area, but I have no idea what flag to edit for them to be able to do so. I tried using LP Verbose but that wasn’t helpful as all it said was Universeguard.region and that is the only thing I can think of that would affect a persons ability to click a button in a claimed region. I have tried changing interact = true and that is the only one I can find that would even come close to clicking a button. Can someone help me out here?

In ug2 the interact flag is classed as an advanced one so I dont believe you can just do

/rg flag interact <true|false>

Its been a very long time since I have used universe guard so I maybe wrong.

Try this command

/rg flag interact lever <true|false>

I figured out the button problem, but it doing so people can now destroy items from item frames. I turned off global permission to use itemframes by doing /rg flag interact itemframe false as well as the area in which there is item frames by doing the same thing. Both didn’t work and people can still interact with item frames.