[Solved] I can not import the Sponge API as a dependency

Hi,
I don’t know how to import the Sponge API as a dependency, I read the doc but when I write “org.spongepowered:spongeapi:2.1-SNAPSHOT” under Search by artifact that say “No results.”

Someone can help me ?

Cordially Laszlow.

FYI There’s an issue open on SpongeDocs

I don’t know how intellij resolves the artefacts but perhaps 2.1-SNAPSHOT is not being marked in the maven repo.

1 Like

For now, make sure that you have the repository in your gradle.build or pom.xml, and just add the dependency by hand - it’ll work.

Thank you for your help ! :smile: