Can't create new worlds

I’m trying to create worlds using /world and It keeps telling me that “something went wrong”. I’m not sure what might be causing this due to the fact that it was working fine prior to a restart. I know for a fact that I didn’t change anything besides the Nucleus config, which was just a chat format change. I tried removing Nucleus and trying it again, and it gave the same error message. Here are the forge and spongeforge version:

Spongeforge version: spongeforge-1.8.9-1890-4.2.0-BETA-1744.jar
Forge version: forge-1.8.9-

I require forge 1902 for pixelmon 4.3.0 betas, so I can’t remove that or downgrade it to 1890. Spongeforge 1902 doesn’t exist to my knowledge either. Could this be the issue? If not, what is it? Any help is appreciated.

Is there an exception from Nucleus in any of your log files? If so, please post it here.

Those builds of Forge are virtually identical, so it’s not an issue.

This is all that it shows

This error occurs even when nucleus isn’t loaded on the server.

It’s not Nucleus it’s Project Worlds. It’s been reported before but there’s no easy way to determine the the cause because of the old World API in 4.2.0, which is why it sends vague message. Most instances after a couple restarts it stops happening.

Looks like it doesn’t categorize into “most” for me. This has been happening for the past 2 days and even caused a rollback upon one restart. What can I use instead of ProjectWorlds to create more than one world?

Remove Project Worlds and use Nucleus. It has World Management as well

I’ve done that and am now using the command /world create TwilightZone overworld flat survival normal, but when it starts generation, it tells me “World TwilightZone could not be created” with no errors or anything of the such in console.

Had a feeling that would happen. Whatever is causing World creation to fail in Project Worlds is the same in Nucleus. It’s something with your server and not either plugin. Like I said with Sponges World Management in API 4.x when the creation of WorldProperies fails no reason is given.

Is there anything I can do? If so, what? What would you suggest?

EDIT: Are you sure it’s my server? I just did a clean installation of forge, spongeforge, pixelmon, nucleus, and pex. After doing that it still does the same thing. Those are the only mods that I have running.