[DISCONTINUED] EssentialCmds [v8.1.14]

That is a good idea, I’ll look into this.

1 Like

Treats me so well, much thanks Hassan!


Where exactly should I put none for no default messages of login and disconnection? I am a bit confused…

I’m confused as to how to actually work with your permissions nodes, do you need another plugin to manage them?

Thanks, will look into that.

You would need something like PEX, if you wish to assign them by groups. This would be what I am using to assign permission nodes: 🔑 PermissionsEx v2.0 [API 5] .

1 Like

In your config.conf

message.login should be set to none
message.disconnect should be set to none.

1 Like

Like this? It is what I had done, but it still shows it.
Edit: There is also this, which I thought was what you were referring to as ‘none’.

I mean you literally set it’s value to none not "".

Sorry for the confusion!

For blacklist messages you set it to false

Oh, well I had tried that… With the config set like this, it showed me this upon login. If I put in the config without the ", then I still have the none message as show in the precious picture.

Huh… I’ll check it out

1 Like

Release v8.0.1:

Tested on SpongeForge 1229


  • Bug fixes with join/disconnect messages.

Enjoy this Update! :smile:

Works! There is an empty message, but I guess that will do. Thanks Hassan~

1 Like

Are we still having problems with links being clickable?
I haven’t updated to this most recent one, but user’s still can not click links in chat and /msg

Hm… I’ll check it out.

1 Like

Also if you wouldn’t mind (and I’d understand if you have more important things to do ;P) but could there be a way to have /socialspy not toggle off when you relog? As of right now users with it need to toggle it on everytime they sign in.

I’ll fix this up soon

1 Like

This is not important, so please do not feel over worked or anything.
But safe login is not working as I thought it was. On server restart those who were flying you just see death messages fill chat when they all login at once x3

would like to see this implemented soon :stuck_out_tongue: home limits in the config as per rank(a custom perm like bukkit essentials)

It’s already there.

Number of Homes Permissions/Options

Commands Using PEX:

Example Command: /pex group [group name] option homes [number of homes allowed]
To enable unlimited homes: /pex group [group name] option homes unlimited

1 Like