Guys, my minecraft server doesn't work( 1.12.2

sorry, what can i do? i just wanna play with my freand(
here is the link on debug file:

It seems like a fault of

I removed it but it still doesn’t work =(

You got a log with it removed?

yap, i downloaded it to disk

So the issue is happening in the core of Xearo. Sorry thought world was your only one.

This time it’s


But remove all of them and see if that fixes it.

I would also report the issue to the mod creator

i tried and… new_report - here is new log =(

okkaaaaaaaaaaaay, i delited it too! - Burn After Read paste

Why “burnt after”?

sorry, misclik

Encountered an unexpected exception
java.lang.NoClassDefFoundError: net/minecraft/client/Minecraft
	at nukeduck.armorchroma.ArmorChroma.<clinit>(

Seems ArmorChroma is having a issue now. That file its looking for seems to be a client only file.

sorry… okay, i dellited it (+appleskin)

Inventorygui is also looking for a client class file


Are you sure the mod isnt separated into server/client? Or is a client only mod?

o my god, it works, it’s alive! thank You VVVVVVVVERY MATCH ! i even don’t belive in it…

1 Like

exuse me, it’s me… again. i tryed to clean me server and it… is ruind again… also report is to big, so i devided it on 2 parts :confused:

TLSkinCape is looking for a file i have no idea about.

Ah the file is to do with opengl. Yeah that’s a client only mod