GWMLibrary - Library with Super Objects and other utilities

This is a discussion topic for the Ore project, GWMLibrary. View the full project on Ore for downloads and more information.



WARNING: lts-1.3.X are NOT the recommended versions to use.
If you are a new user - use versions 2.X!
Unfortunately, Ore developers decided to replace “recommended version” with “promoted versions” without (yet) giving plugins’/mods’ developers (like me) tools to somehow control which version are “promoted”, so, I cannot do anything about it apart from just being frustrated by it…

GWMLibrary

Wiki | Telegram | Discord | Translations

Description

Necessary library to run plugins developed by GWM.

The plugin officially supports the following languages:

  1. English
  2. Russian
    unofficially (translation may be outdated):
  3. Chinese
  4. French
    And you can easily translate plugin yourself.

Donation

The plugin is “free as in freedom” (and also “free as in beer”), licensed under GPL v3, which means that you can do almost anything you want to.
But if you want to support me, here is a list of how you can do this:

  • Patreon
  • BTC: 16apH89EQdTUJkwp9zEF63wnnhZVHTHoJb
  • LTC: LeryE1ziaZ6XW7Dzogx2iNh6JSKg61kpgS

If you can’t donate, but still want to support me, click here.

1 Like

A new version has been released for GWMLibrary, it is available for download here.


Necessary library to run plugins developed by GWM!

A new version has been released for GWMLibrary, it is available for download here.


Added commands

A new version has been released for GWMLibrary, it is available for download here.


Necessary library to run plugins developed by GWM!

A new version has been released for GWMLibrary, it is available for download here.


Necessary library to run plugins developed by GWM!

A new version has been released for GWMLibrary, it is available for download here.


Necessary library to run plugins developed by GWM!

A new version has been released for GWMLibrary, it is available for download here.


Necessary library to run plugins developed by GWM!

A new version has been released for GWMLibrary, it is available for download here.


Moving to stable (recommended)!

A new version has been released for GWMLibrary, it is available for download here.


Necessary library to run plugins developed by GWM!

https://paste.ubuntu.com/p/7dxzvFm2sW/

zh_cn lang

1 Like

Thank you very much!

A new version has been released for GWMLibrary, it is available for download here.


Necessary library to run plugins developed by GWM!

A new version has been released for GWMLibrary, it is available for download here.


Necessary library to run plugins developed by GWM!

A new version has been released for GWMLibrary, it is available for download here.


Necessary library to run plugins developed by GWM!

A new version has been released for GWMLibrary, it is available for download here.


Library with Super Objects and other utilities

A new version has been released for GWMLibrary, it is available for download here.


Library with Super Objects and other utilities

A new version has been released for GWMLibrary, it is available for download here.


Library with Super Objects and other utilities

A new version has been released for GWMLibrary, it is available for download here.


Library with Super Objects and other utilities

A new version has been released for GWMLibrary, it is available for download here.


Library with Super Objects and other utilities

A new version has been released for GWMLibrary, it is available for download here.


Necessary library to run plugins developed by GWM!