Having trouble with SpongeForge 'Run Configurations' in IntelliJ IDEA 2017.2

Ok, I cloned SpongeForge repository (bleeding), successfully run “gradlew setupDecompWorkspace --refresh-dependencies”, imported and refreshed gradle project into IDEA, then run “gradlew genIntellijRuns”. Now IDEA have two “Run Configurations”, but they both don’t work: “Minecraft Server” errores with:

Class 'GradleStartServer' not found in module 'SpongeForge_java6'

Then I tried to switch “Use classpath of module” from “SpongeForge_java6” to “SpongeForge_main”, but it run Forge without SpongeForge, with error in console:

Coremod org.spongepowered.mod.SpongeCoremod: Unable to class load the plugin java.lang.ClassNotFoundException: org.spongepowered.mod.SpongeCoremod

It worked fine with Sponge 6 on IDEA 2016, I dunno what’s the problem here.

P.S. I also tried “gradlew clean cleanIdea setupDecompWorkspace idea”, but it had no effect.

Solved by unchecking “Create separate module per source set” in “Import Project” master.

Everything works fine now.