Holograms - Easily create floating texts!


#102

Getting same error on my dev server. Would really be nice to have this updated for support with 1721. It has some basic new InventoryAPI everybody wants


#103

Yeah, I understand you want the newest version. But the api v hasn’t changed. And that error message isn’t that meaningful…


#104

Seems Sponge changed the rules for Plugin ID’s. any change we could get a resolution to this? Thanks in advance
This is on spongevanilla-1.10.2-5.0.0-BETA-116 and up.
http://pastebin.com/cCP4xi1F


#105

Plugin breaks with the latest sponge versions.


#106

You mean crash? Please post the crashlog.


#107

No it does not crash the plugin or the server. The holograms Give an error about gravity and are no longer invisible.


#108

##v1.1.3 released
Look at the page to see the changelog.


@IamLucario Thanks for reporting this!
@Razor1rot Changed id!


#109

Thank you for the fast updated release :slight_smile:


#110

@RandomByte The new version gives me this error http://pastebin.com/scm5A2dp Something about raw types are not supported. Also a Holograms folder was not created. Should I Make one manually?


#111

I will need to investigate this.


#112

##v1.1.3-for-api-v4.1.0 released!
The changelog can be found found at the above linked page.


@IamLucario I am looking into your issue.


#113

It may be a Configurate issue. Configurate is the library to use for configs in Sponge. A new version of Configurate(3.2) is used since API 5, commit 0145f2cabdd13289cff0440bda0c9568deec285e.
SpongeForge uses it since commit 65019f76a78d243d8d80ff64d94a09855a02fe40.
SpongeVanilla since commit 42038102d5ee37c3e7541abcd7cf5405ba3f111a.

Use a build before that commit; SpongeVanilla build 1.10.2-5.0.0-BETA-137 or before; SpongeForge: I think there is no easy way to find it out, you would have to download the SpongeForge builds and compare their commits with the commit mentioned above.

tl;dr
Just try an older build of Sponge until I have figured out if it is a Configurate bug.


#114

error in spongeforge-1.10.2-API6.0.0-BETA-1856
when use command /hologram create

Full error code : http://pastebin.com/C8J6T2tA

Please RandomByte update plugins. Thank you very much.


#115

Are you sure you aren’t using the plugin version for api v4.1.0? What is the file name of my plugin in your mods folder?


#116

sure. I use lastest version.


#117

What is the file name?


#118

holograms-v1.1.3-for-api-v4.1.0.jar


#119

So, please look again at the file name. Of course you are using the plugin for api v4.1.0. Please use the normal, not backported version v1.1.3.


#120

How to check ? From picture use lastest.


#121

Ok. Tomorrow i use 1.1.3 normal and i test again.