Issues stopping

I have only started using sponge, I am used to bukkit and spigot so I am currently experiencing many issues that I do not know how to fix.

Whenever I try to stop my server, it gets stuck at this point: [10:31:31] [Server thread/INFO] [nucleus]: Server ran the command: /stop [10:3 -

Which makes me have to close it manually and unsafely.

If anyone can help me, thank you in advance.

Does this happen when Sponge is not installed? Because it looks like a GalacticCraft Core error, not a Sponge one.

I tried removing sponge alone or Galactic Craft alone but it kept giving me issues of missing items.

I tried “/flm confirm” and “/fml cancel” because it told me to, but it did not do anything.

So I do not know if it happens without it installed. But if it does, I still do not know how to fix this.


When it comes up with the missing items, it means that Forge wants to safely remove all the blocks and entities that it lists from the world. Using /fml confirm tells it to do just that. If your map is large, it can take some time, which is why it would seem like it does nothing. I’d recommend just trying to remove Sponge first, and see if it comes up with the same issue as before, and if it does, you will need to report the issue to the GalacticCraft Developers. If it doesn’t, I’d suggest reporting it both on the GalacticCraft and the SpongeForge issue tracker, between them they should be able to find the issue, and find out which mod is causing it.

~ Alice


this should have been fixed in latest SF server fail to close properly LoaderExceptionModCrash · Issue #2173 · SpongePowered/SpongeForge · GitHub

1 Like