Java 10 not supported


#1


any solution?


#2

#3

Also, your sponge version is out of date as we already updated the message for future java versions. Doesn’t;t change that sponge still needs Java 8.


#4

This was my mistake too and it is now solved! Thank You.