LuckPerms | An advanced permissions plugin


#347

Sponge adds its own permissions to using commandblocks once a permission plugin is installed since op rules are no longer followed with permission plugins. I believe the permission is minecraft.commandblock.


#348

sadly that didnt work


#349

Huh weird, I just checked the docs and although the full permission is longer, with permission inheritance that should still work. The full permissions to grant access to all commandblocks are minecraft.commandblock.edit. Try running the command /lp verbose on <username> then try using the commandblock. It should tell you what permission is being checked.


#350

it is being checked but still no acces


#351

Hello, I need help, I do not know how to establish a group base, I do not know where to start. Someone can help me, I can not understand.
The ranges I need to set are 4, but I do not understand the wiki, I used pex, in bukkit, but I can not understand, in which file the ranges and permissions are configured.
I hope they can help me, sorry for my English is not very good.


#352

Something else might be blocking your access, if you’re using a protection plugin such as GriefPrevention, try testing in unprotected land.


#353

thanks reloging fixed the issue it was me not being in sync with the server


#354

The process is explained here, right from the very basics.

If you don’t understand that, then I’m afraid I can’t really help you much further.


#355

Hello, I have an issue where one of my servers (one out of 3) is not syncing the permissions. The global config for all 3 is exactly the same, but just this one modpack (a custom one) is not working. On the two servers where it does work, the MC version is 1.10.2 and the custom one is 1.11.2. However, all 3 are using the exact same plugisn (copy pasta, tho 2 had to be updated to a 1.11.2) but luckperms stayed the same. I did /lp sync and still noting. If you could help shed some light on this (it could not even be your plugins fault) I would greatly appreciate it.


#356

hey i have installed this and gave some groups some prems but i cant seem to find the perm of breaking blocks at spawn could any1 help me?


#357

Do you have a protection/anti-grief plugin installed?


#358

Yes I Have redprotect


#359

You may also have spawn protection enabled. Either turn that off, or give yourself the permission minecraft.spawn-protection.override (as featured on the SpongeDocs).


#360

this worked for me i am a real noob thanks for the help


#361

Hi there. How to provide all permission of plugin (like ProtectionPerms, protectionperms.block.interact for example) but except from dat permisson protectionperms.block.interact.minecraft:grass.primary?


#362

im having an issue where when i do any commands it just says what the lukyperms version is


#363

You have to give your self /lp user NICK permissions set "*"
It is showing you just the version, because you do not have permission for anything (OP is useless)


#364

does nothing this is exactly what i put in /lp user polaex permissions set *


#365

i have got it all working now and given myself admin and i can do everything but when i give it to my friends he still has no permissions?


#366

Show me your files.