My server crashes and i dont know what's causing it

https://pastebin.com/LEZu335p is the error code and here are the mods

memory_repo
01aaaspongeforge-1.12.2-2838-7.2.4-RC4067.jar
1.12.2-DynamicSwordSkills-6.0.1.jar
1.12.2-SwordSkillsApi-1.1.0.jar
Armourers-Workshop-1.12.2-0.50.5.jar
AutoRegLib-1.3-32.jar
Baubles-1.12-1.5.2.jar
ChatColor-1.0.2.jar
CompatSkills-1.12.2-1.17.0.jar
CustomNPCs_1.12.2-(05Jul20).jar
Decocraft-2.6.3_1.12.2.jar
ElectroblobsWizardry-4.2.11-MC1.12.2.jar
HolographicDisplays.jar
LibraryEx-1.12.2-1.1.3.jar
NetherEx-1.12.2-2.1.8.jar
Nucleus-2.0.0-RC3-MC1.12.2-SpongeAPI7.3-plugin.jar
PTRLib-1.0.4.jar
Reskillable-1.12.2-1.13.0.jar
RoguelikeDungeons-1.12.2-1.8.0.jar
SilkSpawners.jar
SimplePrefixManager-1.1.1.jar
SpartanShields-1.12.2-1.5.4.jar
SpartanWeaponry-1.12.2-beta-1.3.8.jar
UltimateChat-1.9.0-b259-Universal.jar
VariedCommodities_1.12.2(21nov19).jar
WelcomeTitles-2.2.2.jar
a7armorauras-1.2.jar
furniture-6.3.1-1.12.2.jar
griefprevention-1.12.2-4.3.0.692.jar
howlingmoon-1.12.2-0.9.jar
journeymap-1.12.2-5.7.1.jar
lycanitesmobs-1.12.2-2.0.7.2.jar
mahoutsukai-1.12.2-v1.19.18.jar
mcw-windows-1.0.0-mc1.12.2.jar
rustic-1.1.4.jar
worldedit-sponge-api7.1.0-6.1.10-SNAPSHOT-dist (1).ja

[12:32:34] [Server thread/FATAL] [FML]: net.minecraftforge.fml.common.MissingModsException: Mod simpleprefixmanager (SimplePrefixManager) requires [luckperms@5.0]

Two plugins require luckperms 5.0, which you don’t seem to have installed. That seems to be causing the crash.

1 Like

thanks so much!