Out of Date [Joke]


#1

lWquX2K - Imgur


#2

The error is a bit weird, but to explain: Sponge does not work (yet) with Java 9.
https://docs.spongepowered.org/stable/en/server/getting-started/jre.html


#4

Hey, I posted it for fun! :stuck_out_tongue:


#5

@Karahan
I like it! Its really funny!:grin: