Players can't open chests

People can’t open chests unless they’re op/have all perms, I can’t work out why and it’s stressing me out. Help would be much appreciated.

I’m running a SpongeForge server with Pixelmon Dark 2.4, was fine before I added Sponge and the plugins and now no one can open chests.

I originally thought it’d be the lock plugin I was using (Keys), but after replacing it with latch the issue persists. I’ve tried going through adding all the permissions I can think of, looking through all the config options and nothing is working.

The server is running:

  • Pixelmon Dark
  • PixelmonExtras
  • WorldEdit
  • FastAsyncWorldEdit
  • Latch
  • Nucleus
  • PermissionManager
  • PixelmonGym
  • UniverseGuard
  • Prism

Any help would be much appreciated, thanks

Was UniverseGuard coming with global chests disabled by default, don’t know how to delete my poste

you can just put the tag solved into the titel which is in a dropdown box :wink: hope this helps

1 Like

I have te same problem, how can i enable the chests acces for all players?

What plugins do you have? Do you have a permissions plugin too? Also next time, create your own post instead of replying to one 3 years ago :wink:

Only i have sponge and UniverseGuard2, i made a server with mods and when i start the world cant opne chests if i dont have OP permisions

If it wasnt the issue mentioned above (read the first post under “edit”) then it will be a permission issue. Most plugins require a permissions plugin with the permissions setup.

If you use LuckPerms there is a helpful command which tells you what permissions have been checked, so you can try and open a chest and then run the command to see the permission.

Its been a long time since i have heard of university guard being used (is it even API 7?) so my memory doesnt serve me well

Thanks for helping me about this plugin, i really appreciate it, i olny want to know which is the command for enable the chest acces for all players, i create a 5 players server, but i need the universeguard for disable mob spawning in the lobby.

how is it solved?

Thats how :slight_smile: just at the bottom of the original post