Please help me

When players joined into server they can’t move and i can’t solve this for months! I lost all of my players i really need help…
Here is logs:
https://mclo.gs/HGl0YOn

Typically unable to move is down to permissions not permitting it. You have luck perms installed. To just check it is permissions disable luckperms and check you can move.

If it is then we can help you figure it out, if you can’t move still then its something else which we can help you figure out.

But just need to check what direction to take


Still same

ok, have you got a list of all the mods and plugins used?

Anvil
BungeeTabListSpongeBridge
CatClearLag
DailyRewards
Daycare
Ecobridge
EvenMorePixelmonCommands
FastAsyncWorldEdit
Foxcore
Foxguard
GlobalTabSpongeBridge
Griefprevention
GTS
Impactor-Sponge
LegendaryPlus
Luckperms
MakeStuffUseful
Mirage
MMCRestrict
Nucleus
Ontime
PBQ-Pixelmon Expansion
PixelBuilt-Quests
PixelExtras
PixelHunt
Pixelmon
PixelMoney
pixelmonoverlay
pixelmonplaceholders
PlaceholderAPI
spongeforge
TotalEconomy
Voxelsniper
WonderTrade

Hey, I have had a go at building your server on my end to attempt to recreate the situation you have. Because your didnt specify your mod versions I just guessed the latest (even though it seems some versions arnt compatibile with the latest versions of each other).

I am missing the following mods

Anvil
BungeeTabListSpongeBridge
Daycare
FastAsyncWorldEdit
GlobalTabSpongeBridge
MakeStuffUseful
Mirage
Ontime
PlaceholderAPI (only API 5.1)

could you provide links?

From the mods that I do have, I can move, so its not them (at least the most up to date versions of the plugins and mods arnt causing it)



https://www.spigotmc.org/resources/bungeetablistplus.313/download?version=360240 (its a bungeecord plugin)
https://cdn.discordapp.com/attachments/483709383193264129/744262939980333096/Daycare-Sponge-Reforged-8.0.2-S7.1.0-2.2.2.jar
https://ore.spongepowered.org/02Miki/MakeStuffUseful
https://ore.spongepowered.org/rojo8399/PlaceholderAPI
https://ore.spongepowered.org/AnvilPowered/OnTime/versions/0.2.0/download
http://ci.athion.net/job/FastAsyncWorldEdit/lastSuccessfulBuild/artifact/target/FastAsyncWorldEdit-sponge112-19.11.13-5505943-1282-22.3.5.jar
And also I’m using Pixelmon 8.0.2 not 8.1 cuz plugins aren’t updated to 8.1 yet

  • Use Luckperms’s verbose command (/lp verbose) to find whether there is a permission required to move.
  • GriefPrevention is no longer supported, use GriefDefender instead.

If the problem persists, do a binary search:

Make a test server, and install only half of your mods in it, plus SpongeForge.
Does the problem persist? If so, the problem mod is in that half; if not, it’s in the other half.
Now you know what half it’s in. Clear the mods folder, and put half of that half in the folder, plus SpongeForge.
Same procedure, and now you know what quarter of your mods the problem mod is in.
Do it again to know which eighth, and so forth until there’s only one mod aside from SpongeForge.
Through this process you can efficiently narrow down what mod is likely causing your problem.

I willl try it but it sometimes glitches like this and when i restart to server it fixes and glitches again. I mean its not happening now i will wait for this to happen again. I’m sure it will cuz it happened me too many times like this

i believe foxguard, foxcore and griefprevention arent being updated anymore, I’d switch to griefdefender. Mirage is somewhat useless and a resource hog. Id remove that as well. Make sure you are up to date on pretty much everything. If you are using GTS, make sure your using Nucleus 1.14.6.

1 Like