PuTTY X11 proxy: Unsupported authorisation protocol


I can’t launch my Server because it show up the following error:

Sponge: spongeforge-1.10.2-2281-5.2.0-BETA-2588

I am using CubeCoders AMP

java -version
Java™ SE Runtime Environment (build 1.8.0_144-b01)
Java HotSpot™ 64-Bit Server VM (build 25.144-b01, mixed mode)

uname -a
Linux srv 3.16.0-4-amd64 #1 SMP Debian 3.16.43-2+deb8u2 (2017-06-26) x86_64 GNU/Linux

add nogui to the launch arguments

In AMP is only a text field for “Custom Server options”. With nogui in it, it says

Error: Could not find or load main class nogui

sorry, I do not use AMP so I can’t tell you how to add the arguments properly, ask their support for help or hope someone else here can answer this

Sponge should detect whether it’s running headless, but regardless, you tried running the mod file instead of forge.

The following message would have appeared:


  Oops! You attempted to run the Sponge Forge Mod directly!

  This jar file is a mod for Minecraft Forge. You can run this file as a Forge
  mod by installing Minecraft Forge and simply dropping the jar file into the
  Forge "mods" directory. You can get Minecraft Forge from:


  Once you have downloaded and installed Forge, you can load Sponge as a mod.

  If you need more help, you should check out our forums:




Yes I tried to run the mod directly, but it didn’t show up such message at startup.
Now, with Forge and SpongeForge as mod, it’s working.