Search by SpongeAPI Version


#1

Hi, I’m looking for plugins compatible with SpongeAPI 7.1.0. Ore doesn’t seem to have a function to only show plugins from this version. Is there a way to do this?


#2

I don’t think there’s a feature for that. Nevertheless all plugins for API 7.0.0 will work on 7.1.0 due to semantic versioning. Also some API 6.x.x plugins may work on 7.x.x.


#3

This is still on our TODO list.