Search sponge for forge-1.12.2-14.23.5.2768


#1

Hi which version of the sponge should be under forge-1.12.2-14.23.5.2768 I would be very grateful if will throw off the link ))


#2

Just as the downloads website states recommended versions have a Forge build tag (look at the last number of the forge version, that’s the build number). Recommended builds against Forge 2768, so you would want to download SpongeForge 7.1.4 (which is listed as the recommended build).