Server Pixelmon crash (Ram problem?!?!?)

I opened a pixelmon server and when join 10/15 player are ion the server the ram increase Too much (8gb of ram 128mb Bungee/ 256mb auth/ 512mb prehub/ 7gb Pixelmon. The server when reach maximium ram it close automatically. Anyone know how to stop auto closing server?

Send a log of the server when it crashes. Can not do anything without knowing whats happening.

If you can take a timings report too to see whats causing the ram issue

1 Like

No log when it crashes, It closes normally. no error, no log nothing

[15:28:46] [Server thread/ERROR] [nucleus]: Could not retrieve parent groups for 9791da3e-390a-4646-bcbb-7f75bf30763c in time. Consider turning group templates off, or using “nucleus.chat.group” permission options only.
[15:28:46] [Server thread/ERROR] [nucleus]: Could not retrieve parent groups for 9791da3e-390a-4646-bcbb-7f75bf30763c in time. Consider turning group templates off, or using “nucleus.chat.group” permission options only.

./start.sh: line 1: 32760 Killed java -Xmx7168M -Xms7168M -jar forge.jar nogui

There will be a log. It may not be in /crashreports/ folder, but there will be one in /logs/latest.txt

1 Like

Sorry for the link but the log it’s too long.

the server is in italian language

but the error is in english

The link is 404 page not found. Did you upload it correctly?

Most logs are long. You could try a site such as pastebin.

1 Like

https://pastebin.com/7t3Rs81z

The log looks like it was cut off at the end. But from what the log tells me. It looks like the main issue is loading new chunks. A pre gen would help on all worlds.

1 Like

Plugin that can I use? or config

Nucleus has a pregen command.

1 Like

ok thanks for that.

Can you help me? if you know the command can you tell me? I can’t find the command to pregen world

So in nucleus to pregen, you need to set a world border and then use the following command for the pregen to occur within that world border.

/World border gen [world]

The server will lag while this is occuring however once its done, it should lag nearly as much. After its done you can remove the border.

Only this command?

Ok I try

You need to create a border (if you dont have one) so its actually two commands

The world border command is

/World border set [world] [centre-x] [centre-z] <diameter> [delay]

Ok its seems it work. Thanks

1 Like