[SOLVED] Can't upload image

I was trying to upload an image of 1.39 mb for my avatar. But everytime I do this it says “Sorry, the image you are trying to upload is too big (maximum size is 3072kb), please resize it and try again.”
While 1.39mb is lower then 3072kb (3.072mb).

Any idea?

Possibly a bug in Discourse? I have not had this problem. Perhaps you are reading your file size wrong. :stuck_out_tongue:

It is dutch, but here you go:

Please don’t abuse the report function to get in touch with moderators.

Hey Bammerbom, if discourse is bugging out give a shot at Gravatar. Discourse has an option built into it that allows gravatars, and I haven’t had any issues with file sizes on gravatar. Here is a link to their site.

1 Like

Sorry, I thought that option was to get help from moderators.
I will give it a try.

Pretty sure we only have gravatars working right now.

1 Like

@Bammerbom Hey Bammerbom, the staff would love to help you! But, there are certain ways to ask for help. Try not to flag your own post, and give one of the staff members a shout via personal message. Here’s a list of all the staff members.

Hope this helps.

Solved. I am now using Gravatar for my avatar.

Awesome! Glad to hear you got it working :smile:
Need help with any other stuff?

No, thank you.

1 Like