[Solved] Multi world crash server - SV bug

Hi there,

So I am having a really weird issue that I can’t solve.

Right now, I have three maps :
RoyalMap my old map
royalnew my new map
arbres which is a model map

I can open the three maps individually with my minecraft game. My vanilla spongevanilla-1.11.2-6.1.0-BETA-3 server can also run them individually.

But when it comes to setting up multiworlds, it’s crash party, here are some of my crash-reports ---- Minecraft Crash Report ----// Quite honestly, I wouldn't worry myself abo - Pastebin.com

I tried different combination, each time one map set in server.properties and the two other imported with nucleus or project world (tried both)

All I get is “invalid dimension id [number]”.

Any idea ? Anything that I could provide to help ?

It’s known about, it’s an SV specific bug.

1 Like

That explains why I didn’t have this issue before upgrading to 1.11.2
Should I downgrade my sponge version ?

I don’t particularly want to suggest downgrading - though another alternative is that you could try SpongeForge - it’s unaffected by this, and you can run in place of SV until this gets fixed, which should hopefully be soon.

1 Like

Then I will switch back to forge until this issue is solved. Thanks for your help