Sponge Crash (During Startup)

I recently updated the version of my Sponge, and I tried to start the server up, but it is crashing. Here is the crash report:

Crash Log Link: https://paste.gg/p/anonymous/176f0a6ae5434b5c854c05975b9181cd
Debug Log Link: https://paste.gg/p/anonymous/d0ed172835ea4654a5c9777d687b81bb

Any help would be appreciated!

That looks peculirar to me, hope you find answer to this.

1 Like

Have you tried reading this? Common Crash Issues [PLEASE READ FIRST]

I have, but I didn’t see anything there that seemed related to this.

Well… at the very least please share your entire debug.log file as stated in the common crash post.

There is likely a mod incompatibility here that we can’t see because we can’t see what each mod is doing.

Also this looks like an Old Mixin issue… So if you haven’t tried that fix, I would try that first.

Sorry, I didn’t see that part of the post. I was mainly looking at the crash reports. I have included the whole crash report. I changed the prefix of the .jar file to aaa, but I don’t know if I fixed the Old Mixin issue.

Where? Im not seeing a link?

My apologies, I forgot to save the edit. The link is there now.