Sponge Minecraft version

What version of Minecraft is this being built upon? Forgive me if I am asking something said in the FAQ.

Please see the FAQ and the documentation for more information. The plan is to make it for 1.8, there might be a 1.7 backport, but that’s not too likely.

Look here.

4 Likes

Thanks for pointing me in the right direction. Is there anything that I can do to assist in a 1.7 backport after it is released?

Why do you want to make a backport?

Unfortunately for me (unless I am understanding things incorrectly), is that forge 1.7 mods will not load correctly.

That’s right, but it would probably be better to port the mods to the new forge version :wink:

1 Like