Sponge not working on a 1.12..2 Modded Server


#1

I have set up a dedicated server for Enigmatica 2 modpack that requires forge 1.12.2-14.23.4.2751. I was wondering if any one could please advise what sponge I should use for this version of forge please. I did try spongeforge-1.12.2-2705-7.1.0-BETA-3361 and this crashed my server as this was not a match for my version of forge.

Any help help in this matter would be greatfully received.


#2

1st thing we need to help is server.log u can paste it for example here pastebin.com
2nd thing is crash report


#3

https://pastebin.com/bvp0iEwv This is one of my error logs. This was fixed after removing the sponge. So it brought me back to a hunt to finding a sponge to match forge 1.12.2-14.23.4.2751.


#4

Have you tried the latest build? 3361 is the recommended, but not the latest.


#5

Looks like far seek is doing some quasi sponge compatibility but I’ve no idea what it’s intending to do, it may have been attempting to use an internal implementation method that we may have changed, but as pie_flavor said, try the newest version available.