Using browser back doesn't load forums


#1

In all the browsers I've tried, when you go into a thread and use back, the forum doesn't load in. Didn't see another thread with this issue.

This is what appears, whether I am logged in or not.
I've used Chrome, Firefox, and Edge all latest versions.


"This snowy page"
Forums Not Showing?
#2

It also happens if I just go to the top and select forums. I have to refresh to make it appear.


#3

May be related to this.


#4

Yeah seems to be related , thanks still no reply from mister website man.


#5

I don't get this issue. Maybe post browser, version, and OS
Me: Chrome 55.0.2883.87 m, Win10 x64


#6

Chrome Version 55.0.2883.87 m (64-bit)
Edge 38.14393.0.0
Firefox 51.0.1 (32-bit)
Win10 x64


Also just tested on my surface book on all three same browsers
Same result.


Just a note that it only does it on back if the previous page was just a forum category not a thread. And it seems to be doing it sometimes actually. It does it 100% when choosing forum from the link up top https://i.imgur.com/9KLjvTK.png and I'm in a thread.


#7

Gonna bump Discourse's version tonight, which might fix it. Let's see. If not, I'll have to dig deeper into what Ember's up to that's not working... sigh


#8

Alright thanks :slight_smile: poor Luke *pats head


#9

@lukegb was this supposedly fixed? I still get this on:
Chromium Version 58.0.3029.110 Built on Ubuntu , running on Ubuntu 17.04 (64-bit)


#10

@lukegb if it helps, this issue only seemed to happen after the spongeauth stuff was introduced.


#11

This seems fine now, as far as I can tell?


#12

Yep seems fixed.