Weird booting issue

Ive worked in the IT sector for most of my life (doing repairs for a lot of it). Yet im stumped with this issue so im reaching out on the community I know best.

The issue:
The issue is that when attempting to boot into Windows 10, it gets stuck on the Bios screen (however has the windows 8 circle).

This would be fine, just stick in a usb recovery drive right? Well thats where the second issue comes into play. Attempting to boot a recovery drive, or Windows install usb results in a blue screen (not the blue screen of death - but a darker blue screen (I think the typical background colour of recovery/install) without any text on). Sometimes it will boot into recovery/install, however sometimes not. When it does boot into recovery/install it takes a long time.

Removing the windows drive from the pc and attempting to boot into the install media causes the same issue (or the same as booting from the drive)

So its BIOS right? The battery has been removed and all default settings restored.

Secure boot? The recovery and install media are both installed with UEFI required and I have made sure that the BIOS states that it must be a secure boot device.


The issue that occured before hand was that everything was running slow, task manager stated that out of all 4 of the processor, GPU, Ram and storage, the total of all was 7%. So restart was attempted, after 30min of “restarting” screen, the pc finally turned off, however never booted back.

Processor: I5 6600K
Ram: 12GB (4GB and 8GB)
Graphics: GTX 1660

Other notes:

On board graphics wont display anything even if the graphics card is removed. (Hdmi, Dvi and Vga all dont work)

First ram slot doesnt work, if ram is installed in that slot then the bios wont complete

Things yet to try:

  • unplugging the extra storage drives (no os on them) (this fixed the usb booting … Got to figure out what drive and why)
  • Try booting a linux distro to see if its just windows
  • remove one ram stick
  • change ram slots

Maybe a hardware issue with the motherboard, but if I can fix it for free then that would be great. Finding the older LGA2350 (for 6th and 7th gen - not the 8th and 9th gen) is getting harder and harder and with the chip shortage, upgrading is a none option

That’s interesting because it’s almost exactly the same setup as I have (currently), 6600K, GTX 1660, but 16GB RAM, and I’ve been experiencing some slight slowdown myself. I recently had to change the thermal paste on my CPU because the fans were rotating as fast as a jet engine - while that drastically improved things my computer has been a little less reliable, might have cooked the CPU a little! My solution, of course, was to buy a new computer… :stuck_out_tongue: (though it is yet to arrive, thanks chip shortage).

Something you haven’t mentioned is the storage medium. Is it a hard drive or a SSD? My experience with Win 10 and HDDs nowadays is that performance is awful. I’d imagine that you’ve probably got an SSD though with those task manager percentages.

That said, writing this, this caught my eye:

First ram slot doesnt work, if ram is installed in that slot then the bios wont complete

Two things come to mind:

  • What RAM have you installed there? My machine requires low voltage RAM and so when I went to upgrade my machine previously, not realising this, the machine didn’t boot (if I only had standard RAM in), or if I had one stick of LVRAM and one stick of “normal” RAM, CPU-Z could see it but the system couldn’t otherwise use it - if you can boot the system with a stick in that slot you might see the same thing. It might be worth checking that out (if CPU-Z can then see it, it might just be an incompatibility).

    It could simply be that the additional RAM in the machine doesn’t actually match what you need and never has done, and that Windows is struggling with that one stick of RAM. Was Windows reporting 12GB RAM from the task manager? If not, that’s probably your culprit.

  • If just putting any (correct) RAM in that slot doesn’t work at all, that’s most certainly a hardware issue.

On board graphics wont display anything even if the graphics card is removed. (Hdmi, Dvi and Vga all dont work)

That might just be a BIOS thing, you may need to enable integrated graphics there before they will work.

Try booting a linux distro to see if its just windows

This is a reasonable thing to do - I’ve done the same before and found Linux ran fine, though I found it’s not really a good indicator to say if the hardware is faulty either. Take any findings from that in tandem with other findings, don’t take a successful boot on its own as “Windows is god awful”.

Hey Dual, thanks for the insight.

Storage drive, I have 3 drives, all sata based and all three are different types.

My boot drive is a SSD, while the two others are 2TB hard drives, one being a regular HDD with the other being a SSHD (also known as Hybrid drive).

I actually found that the windows boot partition attempts to read all drives (even if they arnt bootable) and if one doesnt respond fast enough then it will try again ignoring the response it actually gave for the previous response.

When I tried removing the boot drive before, it was only the boot drive and not the other drives as I assumed that they wouldnt matter.

Unplugging these allowed me to boot into Windows recovery, however it wouldnt let me boot into my OS due to a issue with the boot partition and wouldnt allow me to recreate it for the reason of “error” (no code, no description … Just error).

So I backed up my ssd via sata to usb. Formatted the whole ssd and reinstalled window’s.

The issue I have now is both hard drives are working, so I don’t know which one isnt acting correctly. Because this is a personal PC I can just wait until it happens again to find out which one it is.

Thanks for your help.

As for your questions, both are HyperX, the 4GB version is 2660mhz with the other being 8GB of 2100mhz. Both windows and the bios reported 12GB (and once again is).

The slot that doesn’t work anymore did have the 4GB in there at one point, however due to a spontaneous storm causing a blackout, that ram slot died as well as the on board graphics (even forcing the on board graphics via bios doesn’t help, but its not the graphics chip itself as sometimes you can get the hdmi to work if you use the right cable in the right spot, but I dont have the right cable anymore).

As for Linux. Thats good to know. Thanks for the help and info, much appreciated.

Just got the long and tedious task of installing all my programs again

Found the bad drive, the SSHD