Server crash with the latest version [modpack Sky Adventures]


#1

Hi,
I’ve try to install the latest recommended version on FTB Sky Adventures ( version 1.12.2 ).But i have a crash, this is my log and if you need the crash report.

I don’t know what is the problem , i think version error or incompatibility , but some server run with plugins and with this modpack …

I have try to add “aaa” at my file spongeForge.jar for starting this mod in first but doesn’t effect.
I have try to reinstall 3 times but same error with fresh install.
I have try 4 version of spongeforge same.

Forge version : 1.12.2 : 14.23.5.2768
SpongeForge version: the latest ( 1.12.2-2768-7.1.5-RC3506 )

Thanks for help.

ps: sorry for my english , i’m french.


#2

Both SpongeForge and FoamFix add various optimizations that may not work with each other! Disable the following settings in the config/foamfix.cfg
B:optimizedBlockPos=false (Sponge adds a similar performance patch)
B:patchChunkSerialization=false https://github.com/asiekierka/FoamFix/issues/166


#3

Oh yes thank you !! is exactly that ! <3