Server Crashing with SpongeForge

Have been running a 1.10.2 server for a while now and just went and update sponge to the newest version as well as a few mods. But now my server will no longer start when sponge is installed. Have tried back dating sponge and still get the same error. Anyone know how to fix this?

MC: 1.10.2
Sponge: 1.10.2-2123-6.0.0-BETA-1899
Forge: 1.10.2-

Crash report

Latest Log

Thanks didn’t see that. Sadly didn’t fix the problem. Now using Sponge: 1.10.2-2123-6.0.0-BETA-1899 and forge 1.10.2-

Still getting the same crash report as earlier.

If I remember correctly EnderIO and Sponge dont play nice

Removed EnderIO still not working. Going to try removing all modes and trying them all separately with spongeforge…

Figured it out. The mod futurepack was causing the crash.

@YOYOK9, if you could open an issue on SpongeForge, so we can investigate the incompatibility and fix it, that would help other us and other users in the future :slight_smile: Thanks!

A post was split to a new topic: Minecraft Server: “Internal Exception Read Time Out”