SpongeForge for Forge 14.23.5.2847

Hey, is there a way to use SpongeForge for the Forge 14.23.5.2847 version ? Or do i have to wait till an update is coming from Sponge ?

I do not believe that there is yet a release for that version, however if you find a sponge download for a version similar to that, it might still work

The only Sponge version i can find is 1.12.2-2838-7.1.8-RC3957 and i guess it will not work

Have you tried it? If it’s failing please share the logs as mentioned in the Common Crashes thread - chances are is that it’s actually a different issue.

I’ll try it, if it works or not i’ll let you know :slight_smile:

Normally sponge will maintain a older version of forge if the sponge version is compatible with all the later releases of forge from that older version such as sponge may still be building towards version 1111 while the latest forge at the time could have been 1124 but sponge still ran on the latest.

So the best thing to do is always try and run sponge on the latest forge

1 Like

Looks like its working, running now Forge 14.23.5.2847 and SpongeForge 1.12.2-2838-7.1.7
No errors so far.

1 Like